Atualização de Segurança – Versões 4.x, 5.0 e 5.1

1

A  WHMCS.com divulgou recentemente uma atualização de segurança  através do  blog oficial, essa atualização visa corrigir uma vulnerabilidade no WHMCS que atinge as versões ( 4.x, 5.0 e 5.1 ). A classificação de risco ( Critica e Importante ) portanto deve ser executada  de forma imediata. Os problemas de segurança foram identificados pela empresa Ultra Web Solutions Private Limited, a WHMCS.com informa que essas vulnerabilidades não são de conhecimento do público.

Se você possui o WHMCS 5.2.x não é necessário fazer nada!

Para corrigir o problema, identifique a versão atual do seu WHMCS. Na página inicial do admin, lateral esquerda veja em System Information procure pela linha Version

System Information

Efetue o download do arquivo seguindo a referência abaixo:

Os links para as versões 5.x  ( não estão públicos, sendo necessário você efetuar login no painel da WHMCS.com).

Após efetuar o download da atualização descompacte o arquivo zipado e envie para raiz ( /seu_whmcs/ ) do seu WHMCS os 2 arquivos ( cart.php e dbconnect.php ).

Essa foi a segunda atualização de segurança neste ano, a primeira foi em 12/03/2013

Gostou? Comente!

1 COMENTÁRIO

DEIXE UMA RESPOSTA

Please enter your comment!
Please enter your name here