Atualização Segurança PHPMailer

Foi divulgado no blog oficial uma atualização para todas as versões do WHMCS que utilizam a biblioteca PHPMailer. No comunicado ficou evidenciado que essa atualização é por precaução mas que o fabricante não acredita que os sistema seja comprometido devido a validações internas.

Caso você possua a última versão estável ou o WHMCS 7.0 utilize o “Atualizador Automático”, processo simples que leva 3 minutos.

Para versões inferiores ao WHMCS v7.1 acesse https://download.whmcs.com/ e confira as versões completas (full) e incrementais (apenas com a atualização vigente):

Se você utiliza uma versão inferior a v6.2 será necessário fazer uma atualização completa.

Caso necessite de um auxílio para atualização acesse http://atualizawhmcs.edvan.com.br/

Informações adicionais sobre as vulnerabilidades foram divulgadas no blog.

Gostou? Comente!

 

Edvan

Proprietário da Edvan.com.br, referência em WHMCS no Brasil através de consultorias e desenvolvimento de produtos/serviços para WHMCS.

You may also like...