Mudanças de Requisitos no PHP

4

A WHMCS.com divulgou hoje através do blog oficial que a próxima “grande” atualização do WHMCS vai exigir PHP 5.6 ou superior.

Mudanças de Requisitos

O motivo da mudança é simples, o suporte/atualizações para o PHP 5.5 encerram no próximo mês. Isso significa que não haverá mais suporte/atualizações de segurança tornando a versão do PHP 5.5 insegura. Além disso, aumentando o requisito mínimo será possível obter uma maior performance do WHMCS.

Sem dúvidas a atualização do PHP é algo a ser considerado, não perca tempo!

Caso você não possua servidor dedicado entre em contato com o suporte da hospedagem/servidor e solicite a atualização para o PHP 5.6 .

Algumas empresas fornecem um seletor do PHP (vide exemplo) que permite a alteração do PHP e suas bibliotecas em 1 clique ou seja sem desculpas!

Alterando Versão PHP

O WHMCS é compatível com o PHP 7.0? Por enquanto não, segundo a WHMCS.com isso será possível em breve e os testes já estão sendo executados nos loaders beta do ioncube.

Gostou? Comente!

4 COMENTÁRIOS

  1. Tive problemas após a atualização do PHP 5.6
    No cron emite o erro :
    PHP Fatal error: The file /home/usuario/public_html/host/admin/crons/cron.php was encoded with the PHP 5.3 ionCube Encoder and requires PHP 5.3 to be installed. in Unknown on line 0

  2. Tive problemas após a atualização do PHP 5.6
    No cron emite o erro :
    PHP Fatal error:
    The file /home/usuario/public_html/host/admin/crons/cron.php was encoded with the PHP 5.3 ionCube Encoder and requires PHP 5.3 to be installed. in Unknown on line 0

DEIXE UMA RESPOSTA

Please enter your comment!
Please enter your name here