WHMCS v8.0 Versão Candidata 2

0

Foi divulgado hoje no blog oficial uma nova versão candidata do WHMCS v8.0 RC2. Diferente dos lançamentos anteriores essa é a primeira vez que vejo uma 2ª versão candidata.

Versões BETA ou CANDIDATA não podem ser utilizadas em produção por questões óbvias (sistema não estável e suscetível a erros/falhas).

Atualização

O processo de atualização é fácil através do “atualizador automático”

WHMCS atualizado!

Ou manualmente através do site https://download.whmcs.com/ (requer login).

Para utilização do WHMCS v8.0 RC2 obrigatoriamente será necessário possuir o ioncube loader versão igual ou acima a 10.1 + PHP v7.2 ou versão superior.

Changelog

O changelog completo você pode visualizar aqui, segue resumo:

  • 1 novo recurso;
  • 16 correções de erros/falhas;
  • 1 alteração no módulo;
  • 1 alteração na API;
  • 3 alterações nas linguagens do sistema.

Outras Informações

Gostou? Comente!

DEIXE UMA RESPOSTA

Please enter your comment!
Please enter your name here