Vídeos WHMCS

27

Quando vou escrever algum post sobre WHMCS tento ao máximo fazer com que o post seja útil, por isso às vezes não tem como postar diariamente. Garimpando no http://wiki.whmcs.com achei um link que apontava para alguns vídeos tutoriais desenvolvidos pela própria WHMCS. Talvez alguns já conheçam os tutoriais, no total são 11 vídeos, confira!

Tutorial Em Vídeo:

Configurações Gerais
Configurações Automáticas
Moedas
Métodos de Pagamento (módulos)
Produtos
Servidores
Preço de Domínio
Registrantes
Departamento de Suporte
Ticket via E-mail
Modificando a moeda atual

Já até pensei em fazer uns vídeos como esses, mas dá um trabalho enorme. A ferramenta que a WHMCS utilizou http://www.screentoaster.com é gratuita, online e bem interessante para fazer tutoriais.

Qualquer dia desses farei um post em forma de vídeo!

Gostou? Comente…

27 COMENTÁRIOS

  1. Bastante interessado Edvan, o próprio whmcs deve ter um modulo para videos em flash é tanto que já vem com vem arquivo agora so Deus sabe onde completar esse modulo…
    Esse site screentoaster.com vai me servir muito e creio que a Angélica vai gostar tb.

    Obrigado por mais essa dica.

  2. Bastante interessado Edvan, o próprio whmcs deve ter um modulo para videos em flash é tanto que já vem com vem arquivo agora so Deus sabe onde completar esse modulo…
    Esse site screentoaster.com vai me servir muito e creio que a Angélica vai gostar tb.

    Obrigado por mais essa dica.

  3. Ótima dica Edvan! Valeu!

    Eu até estava vendo o que ocorreu com meu WHMCS ja que atualizei para versão mais nova (4.1.1) e os emails enviados não estão mais gerando um ticket como antes fiz o que tava no vídeo mas não deu certo, simplesmente as mensagens retornam fazendo o que tá no vídeo. =/

    Aproveito também para reportar um erro nos links do post: o do tiket é número 9 e não 10 e o da moeda é 10 e não 11

  4. Ótima dica Edvan! Valeu!

    Eu até estava vendo o que ocorreu com meu WHMCS ja que atualizei para versão mais nova (4.1.1) e os emails enviados não estão mais gerando um ticket como antes fiz o que tava no vídeo mas não deu certo, simplesmente as mensagens retornam fazendo o que tá no vídeo. =/

    Aproveito também para reportar um erro nos links do post: o do tiket é número 9 e não 10 e o da moeda é 10 e não 11

  5. Yuri,

    Obrigado por reportar o erro, já corrigi!

    Em relação a sua bronca isso é configuração do cpanel… eu tava com o mesmo problema!

    Tenta colocar assim:

    | /usr/bin/php -q /home/seuusuariocpanel/public_html/suapastawhmcs/pipe/pipe.php

    Assim também deve funcionar

    |/home/seuusuariocpanel/public_html/suapastawhmcs/pipe/pipe.php

    To usando assim para [email protected] e [email protected] e funciona sem erros.

  6. Yuri,

    Obrigado por reportar o erro, já corrigi!

    Em relação a sua bronca isso é configuração do cpanel… eu tava com o mesmo problema!

    Tenta colocar assim:

    | /usr/bin/php -q /home/seuusuariocpanel/public_html/suapastawhmcs/pipe/pipe.php

    Assim também deve funcionar

    |/home/seuusuariocpanel/public_html/suapastawhmcs/pipe/pipe.php

    To usando assim para [email protected] e [email protected] e funciona sem erros.

  7. Bom dia Edvan…
    cara… vi que tu é quase o Desenvolvedor Senior do WHMCS…. rsrss

    Tem como me ajudar por favor?

    Vou passar abaixo o que está da com esse PIPE…. to quase ficando maluco…

    —————————————————————————————-
    1º TENTATIVA:

    Tentei configurar dessa maneira com o Cpanel no tema X:

    | /usr/bin/php -q /home/MEUUSUARIO/public_html/PASTAWHMCS/pipe/pipe.php
    ou
    |/home/MEUUSUARIO/public_html/PASTAWHMCS/pipe/pipe.php

    Depois de fazer essa configuração, mandei um email teste, e não aconteceu
    nada, tudo ficou como se NADA estivesse conficurado.

    —————————————————————————————-

    2º TENTATIVA:

    | php -q /home/pasta/public_html/whmcs/pipe/pipe.php

    Também não apresentou nenhuma reação.

    —————————————————————————————-

    3º TENTATIVA:

    Pelo Cron:

    */2 * * * * php -q /home/PASTA/public_html/PASTA/pipe/pop.php

    O interessante desse é que depois que configurei, ai fui testar pelo
    meu link http://www.meusite.com.br/whmcs/pipe/pop.php

    Apareceu o log

    POP Import Log
    Date: 25/01/2010 09:45:39Host: mail.site.com.br
    Email: [email protected]
    Email Count: 2

    Ele importou, mas fui nos tickets e não tinha nada criado.

    Ixi, fiz um monte de teste com esse, mandei de outros domínios que eu tinha
    e nada apareceu nos Tickets nem abriu… verifiquei se meu admin tinha
    permissão para ver os tickets do Departamento e tinha sim…

    —————————————————————————————-

    No PIPE tentei acessar o link direto do arquivo:
    http://www.site.com.br/sac/pipe/pipe.php

    E está dando esse erro:

    500 Internal Server Error

    —————————————————————————————-

    Por favor novamente, se puder te agradeço mtooooooo…..

  8. Bom dia Edvan…
    cara… vi que tu é quase o Desenvolvedor Senior do WHMCS…. rsrss

    Tem como me ajudar por favor?

    Vou passar abaixo o que está da com esse PIPE…. to quase ficando maluco…

    —————————————————————————————-
    1º TENTATIVA:

    Tentei configurar dessa maneira com o Cpanel no tema X:

    | /usr/bin/php -q /home/MEUUSUARIO/public_html/PASTAWHMCS/pipe/pipe.php
    ou
    |/home/MEUUSUARIO/public_html/PASTAWHMCS/pipe/pipe.php

    Depois de fazer essa configuração, mandei um email teste, e não aconteceu
    nada, tudo ficou como se NADA estivesse conficurado.

    —————————————————————————————-

    2º TENTATIVA:

    | php -q /home/pasta/public_html/whmcs/pipe/pipe.php

    Também não apresentou nenhuma reação.

    —————————————————————————————-

    3º TENTATIVA:

    Pelo Cron:

    */2 * * * * php -q /home/PASTA/public_html/PASTA/pipe/pop.php

    O interessante desse é que depois que configurei, ai fui testar pelo
    meu link http://www.meusite.com.br/w

    Apareceu o log

    POP Import Log
    Date: 25/01/2010 09:45:39Host: mail.site.com.br
    Email: [email protected]
    Email Count: 2

    Ele importou, mas fui nos tickets e não tinha nada criado.

    Ixi, fiz um monte de teste com esse, mandei de outros domínios que eu tinha
    e nada apareceu nos Tickets nem abriu… verifiquei se meu admin tinha
    permissão para ver os tickets do Departamento e tinha sim…

    —————————————————————————————-

    No PIPE tentei acessar o link direto do arquivo:
    http://www.site.com.br/sac/

    E está dando esse erro:

    500 Internal Server Error

    —————————————————————————————-

    Por favor novamente, se puder te agradeço mtooooooo…..

  9. Rodrigo,

    Já entrou em contato com o suporte da WHMCS.com?

    Eu já tive clientes com esses problemas e era falha no servidor, de forma especial na biblioteca do php que processa o pipe.

    Também pode ser falta de permissão para o arquivo pipe.php (CHMOD 755), sendo a correta 764 ou 644.

    Mais dicas que essa só sendo cliente!

  10. Rodrigo,

    Já entrou em contato com o suporte da WHMCS.com?

    Eu já tive clientes com esses problemas e era falha no servidor, de forma especial na biblioteca do php que processa o pipe.

    Também pode ser falta de permissão para o arquivo pipe.php (CHMOD 755), sendo a correta 764 ou 644.

    Mais dicas que essa só sendo cliente!

DEIXE UMA RESPOSTA

Please enter your comment!
Please enter your name here