Edvan

Proprietário da Edvan.com.br, referência em WHMCS no Brasil através de consultorias e desenvolvimento de produtos/serviços para WHMCS.

You may also like...

  • Do painel administrativo não sabia, legal. Vou aplicar.

  • Vitor Massaro

    Eu fiz a alteração do logo.png para o painel do cliente, mas ainda continua somente escrito o nome da empresa, não mostra a logo, sabe se está com algum bug?

    • Limpou o cache do navegador? Abra uma janela anônima e efetue um novo teste.

      • Vitor Massaro

        Limpei sim, mas mesmo assim não aparece, nem em janela anônima

        • Manda a URL do seu WHMCS, não irei exibir nos comentários ( editarei ).

        • Vitor Massaro

          esse é a URL de onde está instalado o WHMCS, você precisa também da URL de login adm?

        • Você não está utilizando o template Six, é por isso.

          Você está utilizando o "Control WHMCS Theme" acredito que a configuração da logomarca seja via admin WHMCS.

        • Vitor Massaro

          será que é isso mesmo? Pois até hoje não encontrei essa opção

        • Você adquiriu o template? Ou pegou nulled/pirata?

        • Vitor Massaro

          Na verdade, foi um amigo que me enviou esse template, não sei dizer se é nulled, isso pode interferir?

        • Então é nulled, interfere pois você não tem suporte. No link ( https://www.impressivethemes.net/support/documentation/control-whmcs-theme-documentation/ ) tem a documentação do template.

          Quer uma sugestão? Utilize o Six, assim você fica na legalidade ( caso sua licença seja original, licenciada ).

        • Vitor Massaro

          puts, achei que isso não interferia, pois minha licença é original, é que tinha gostado desse layout do control.

          Mas vou considerar sua sugestão sim.

          Obrigado pela atenção

        • Se realmente gostou e tem condições adquire o produto.

        • Vitor Massaro

          Boa noite Edvan, sei que não é o tema dessa postagem, mas estou com um problema urgente no WHMCS e não sei como prosseguir, é assim, estou tentando acessar minha área administrativa, ele vai direto para a área de login de cliente, está acontecendo tipo um redirecionamento, mas já testei removendo o .htaccess e mesmo assim não resolveu.

          Se puder me ajudar eu ficarei muito grato, estou precisando acessar urgentemente, e também vou entender se não puder ajudar.

        • Não tenho como fornecer suporte técnico por comentários.

          Sugiro que entre em contato com o fabricante.

  • Fernando Salvador

    muito bom, obrigado. abs.

Scroll Up